[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[D2lnews] Supported browsers



I've had a number of questions lately about supported browsers for D2L.
It's been changed slightly, so I thought I'd send the info out to
everyone

Supported Browsers:
PC:  IE 6.x, IE 5.x, Netscape 4.7, 6.x, 7.x, Mozilla 1.3-1.x
Mac: Netscape 4.7, 6.x, 7.x, Mozilla 1.3-1.x

Please note that Safari and IE are not supported on the Mac. Also note
that Firefox is not supported on either platform.

In general, supported browsers are most important on the instructor
side, especially the editor. We have found, for instance, that most
functions students use will work in Safari and IE on the Mac even
though these browsers aren't officially supported by D2L. It's also
true that most of what an instructor does will work on the other
browsers. It's just that I can't guarantee they will work, or work the
way you expect. 

AnnMarie